/usr/src/gcc-4.9/debian/patches/gdc-cross-biarch.diff is in gcc-4.9-source 4.9.3-13ubuntu2.
This file is owned by root:root, with mode 0o644.
The actual contents of the file can be viewed below.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 | # DP: Fix the location of target's libs in cross-build for biarch
Index: b/src/config-ml.in
===================================================================
--- a/src/config-ml.in
+++ b/src/config-ml.in
@@ -902,6 +902,8 @@ if [ -n "${multidirs}" ] && [ -z "${ml_n
case $arg in
-[BIL]"${ML_POPDIR}"/*)
GDC_="${GDC_}"`echo "X${arg}" | sed -n "s/X\\(-[BIL]${popdir_rx}\\).*/\\1/p"`/${ml_dir}`echo "X${arg}" | sed -n "s/X-[BIL]${popdir_rx}\\(.*\\)/\\1/p"`' ' ;;
+ -B*/lib/)
+ GDC_="${GDC_}"`echo "X${arg}" | sed -n "$FILTER_"`' ' ;;
"${ML_POPDIR}"/*)
GDC_="${GDC_}"`echo "X${arg}" | sed -n "s/X\\(${popdir_rx}\\).*/\\1/p"`/${ml_dir}`echo "X${arg}" | sed -n "s/X${popdir_rx}\\(.*\\)/\\1/p"`' ' ;;
*)
|