/usr/src/gcc-4.9/debian/patches/gccgo-arm64.diff is in gcc-4.9-source 4.9.3-13ubuntu2.
This file is owned by root:root, with mode 0o644.
The actual contents of the file can be viewed below.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 | # DP: gccgo: Enable cgo by default on linux/arm64.
From 391fba3b788628ef6431765c382a51f52a93cddf Mon Sep 17 00:00:00 2001
From: Michael Hudson-Doyle <michael.hudson@linaro.org>
Date: Wed, 27 Aug 2014 14:57:07 +1200
Subject: [PATCH 3/3] Enable cgo by default on linux/arm64.
---
src/libgo/go/go/build/build.go | 1 +
1 file changed, 1 insertion(+)
--- a/src/libgo/go/go/build/build.go
+++ b/src/libgo/go/go/build/build.go
@@ -268,6 +268,7 @@ var cgoEnabled = map[string]bool{
"linux/386": true,
"linux/amd64": true,
"linux/arm": true,
+ "linux/arm64": true,
"netbsd/386": true,
"netbsd/amd64": true,
"netbsd/arm": true,
|