/usr/src/gcc-4.8/debian/patches/pr62032.diff is in gcc-4.8-source 4.8.5-4ubuntu2.
This file is owned by root:root, with mode 0o644.
The actual contents of the file can be viewed below.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 | # DP: Backport PR lto/62032.
gcc/lto/
2014-08-15 Bin Cheng <bin.cheng@arm.com>
Backport from mainline
2014-08-08 Bin Cheng <bin.cheng@arm.com>
PR lto/62032
* lto-lang.c (lto_init): Switch mis-matched arguments.
--- a/src/gcc/lto/lto-lang.c
+++ b/src/gcc/lto/lto-lang.c
@@ -1185,8 +1185,8 @@
}
else
{
- lto_define_builtins (va_list_type_node,
- build_reference_type (va_list_type_node));
+ lto_define_builtins (build_reference_type (va_list_type_node),
+ va_list_type_node);
}
targetm.init_builtins ();
|