/usr/src/gcc-4.8/debian/patches/linaro1373.diff is in gcc-4.8-source 4.8.4-2ubuntu1~14.04.4.
This file is owned by root:root, with mode 0o644.
The actual contents of the file can be viewed below.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 | # DP: [AArch64] Fix output template for Scalar Neon->Neon register move
https://gcc.gnu.org/ml/gcc-patches/2013-10/msg01197.html
--- a/src/gcc/config/aarch64/aarch64.md
+++ b/src/gcc/config/aarch64/aarch64.md
@@ -608,7 +608,7 @@
case 8:
return "dup\t%0.<Vallxd>, %w1";
case 9:
- return "dup\t%0, %1.<v>[0]";
+ return "dup\t%<Vetype>0, %1.<v>[0]";
default:
gcc_unreachable ();
}
|